Search:

Search:

Type: Posts; User: Jester; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.09 seconds.

  1. Replies
    58
    Views
    5,762

    Re: My Deleted Post on the Main Message Boards

    I am sure it's nothing more than keeping up appearances imho. Nothing quite as dramatic as some have suggested in this thread. There are no conspiracies........

    My entire point:

    Upset 11...
  2. Replies
    58
    Views
    5,762

    Re: My Deleted Post on the Main Message Boards

    Something about the bashing here that's escaping me (and isn't fair to be honest).... why on earth wouldn't you expect negative things to be removed from the company's website by the community...
  3. Replies
    19
    Views
    993

    Re: Guide to the Voice Crew of Pirate101

    It wasn't the auto-linking.
  4. Replies
    1
    Views
    208

    Re: Just checking, whats going on?

    There is a problem with the site. Working on it.
  5. Replies
    6
    Views
    227

    Re: Site access issues

    Whats the layout looking like for you now?
  6. Replies
    8
    Views
    315

    Re: Wiki Search Acting Strangely

    What addons or extensions are you using in the browsers? I could try installing them also. The avast one I might expect some issues with, but not plain vanilla Chrome.

    There has to be a common...
  7. Replies
    8
    Views
    315

    Re: Wiki Search Acting Strangely

    I'll try some more searches to see if I can reproduce. I really hate it when I can't see the problem members are having so I know what to look for/at. It makes it difficult.

    It's still working...
  8. Replies
    9
    Views
    675

    Re: Only 3 threads showing up in View Threads.

    Hiya Flash,

    I got 73 results by clicking your link. I went to another page, clicked a result, and went to the thread. Maybe it's a specific one?
  9. Replies
    12
    Views
    629

    Re: Error to edit profile

    Should be all set. :thumbs-up:
  10. Replies
    12
    Views
    629

    Re: Error to edit profile

    Hiya,

    What's the nickname on the account?
  11. Replies
    3
    Views
    196

    Re: Unable to update avatar

    Hi, I merged the two accounts. Glad to hear you got the avatar straight.
  12. Replies
    5
    Views
    377

    Re: Category:Pets Not Working As Intended

    Seems as though the article count updater wasn't updating. Not sure if that would cause this issue, but it's fixed now.
  13. Replies
    5
    Views
    377

    Re: Category:Pets Not Working As Intended

    That's a good thought, I'll check the nightly maintenance scripts. Let's see if it straightens anything out.
  14. Re: What Rank Do You Have to be to Edit the Wiki?

    I would not expect private browsing mode to work. You'll need to try normal mode, preferably on a different web browser as a test.
  15. Replies
    1
    Views
    1,963

    Happy Fifth! Pirate101 Raffle winner thread

    The following lucky members won 5,000 crowns in our Jester! Congrats!

    www.pirate101.com/promo to redeem
  16. Replies
    9
    Views
    675

    Re: Only 3 threads showing up in View Threads.

    I completely agree on the clunkyness. They are constantly developing this search indexer, I'll be keeping an eye out for additions and improvements.
  17. Replies
    9
    Views
    675

    Re: Only 3 threads showing up in View Threads.

    http://www.pirate101central.com/forums/threadloom/threadloom.php?query=flash33%20user:%22flash33%22&sort=date&tab=459

    Something like that.
  18. Replies
    9
    Views
    675

    Re: Only 3 threads showing up in View Threads.

    I am still looking for a permanent solution to our search indexing. Once that happens, I will be able to keep a full index of the site. For now not so much.

    Have you tried the site search and...
  19. Thread: Site Move

    by Jester
    Replies
    44
    Views
    9,703

    Re: Site Move

    Found the issue, I tweaked the cache and found a setting causing that to not work. Are there any other pages outside of the creature ones that this needs to be fixed for?
  20. Thread: Site Move

    by Jester
    Replies
    44
    Views
    9,703

    Re: Site Move

    That's a new one on me Willow. Would you be able to provide an example link?

    Thanks!!
  21. Thread: Site Move

    by Jester
    Replies
    44
    Views
    9,703

    Re: Site Move

    Fixed it, thanks
  22. Thread: Site Move

    by Jester
    Replies
    44
    Views
    9,703

    Re: Site Move

    That looks to me like a browser cache issue. Please try a different browser or clear your browser cache. If using Chrome, try CTRL-F5 when you see that.

    Let me know if you still have troubles...
  23. Thread: Site Move

    by Jester
    Replies
    44
    Views
    9,703

    Re: Site Move

    Is it still doing this?
  24. Thread: Site Move

    by Jester
    Replies
    44
    Views
    9,703

    Re: Site Move

    I now also have "files" in addition to thumbs uncached.Lets see what happens when you upload the next image.
  25. Thread: Site Move

    by Jester
    Replies
    44
    Views
    9,703

    Re: Site Move

    Ok so the image filename is (Icon)_WMV.png. I'm not entirely sure why it's not showing because it is where it's being called from.....

    I'll attach what I found on the server. Can it be...
Results 1 to 25 of 244
Page 1 of 10 1 2 3 4