Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23
  1. #21
    Bolt's Avatar
       Bolt is offline Land Lubber
    My Pirate101 Character is a Privateer

    • Bolt's Pirate101 Stats
      •  Pirate's Name:
      •  Dead-Eye Jason Grant
      •  Pirate's Class:
      •  Privateer
      •  Pirate's Level:
      •  44
      •  Ship Type:
      •  Mooshu Skiff
    Join Date
    Nov 2019
    Posts
    23
    PvP Tournaments Won
    0
    Thanks
    9
    Thanks (Received)
    34
    Gold
    39
    Cold

    Re: Site security issue

    Quote Originally Posted by TheyMayBeBears View Post
    When I click on a link, it will redirect me to a page that shows me a "Download Now!" button.
    I have been experiencing this issue too! Sometimes when I click "Open in New Tab" on a link, it will redirect me.
    I have also noticed many formatting issues with the Wiki- sometimes when searching for things, half of the webpage will be cut off. This makes many pages unreadable, forcing me to go back. You can recreate this glitch by searching for anything, and then directly clicking on it from the search results page. The only way around this is to open the search result in a new tab. Refreshing the tab will just take you back to the search results.

    These issues have been driving me crazy when I'm browsing the Wiki for information- far too often do I have to close tabs and reopen links! Do note that I have not tried clearing my browsing history, cookies, cache, or anything like that yet.




  2. #22
    Varys's Avatar
       Varys is offline Land Lubber
    My Pirate101 Character is a Privateer
    Join Date
    Jun 2019
    Posts
    26
    PvP Tournaments Won
    0
    Thanks
    4
    Thanks (Received)
    115
    Gold
    48

    Re: Site security issue

    Regardless of whether or not these issues are on the user end, it would be prudent to implement https.



  3. #23
    Kingurz's Avatar
       Kingurz is offline Deckhand
    My Pirate101 Character is a Swashbuckler
    Join Date
    Apr 2012
    Posts
    433
    PvP Tournaments Won
    0
    Thanks
    301
    Thanks (Received)
    729
    Gold
    417

    Re: Site security issue

    Yeah, there is something weird going on. I'm now experiencing site issues in the last two days and it has something to do with the ads.

    Whenever I click on "New Posts" an ad is pulled up in a whole new tab (Google Chrome). This isn't an accidentally click, as I just clicked "reply to new post" and had the same new tab opening for an ad. Below is one of the ads that popped up in the new tab.

    Click image for larger version. 

Name:	PopUp Add.jpg 
Views:	13 
Size:	95.9 KB 
ID:	76059

    EDIT: It just popped up another tab when I clicked on the button to insert a picture to this post. The site is clearly bugged with automatic ad clicks, as almost every step of creating this post was bombarded with ad redirect to other sites in new tabs.
    Last edited by Kingurz; 11-23-2019 at 10:31 AM.





Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •